DSA-4902-1

NameDSA-4902-1
Descriptiongst-plugins-bad1.0 - security update
SourceDebian

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gst-plugins-bad1.0 (PTS)buster1.14.4-1+deb10u1vulnerable
buster (security)1.14.4-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gst-plugins-bad1.0sourcebuster1.14.4-1+deb10u2

Search for package or bug name: Reporting problems