DSA-4951-1

NameDSA-4951-1
Descriptionbluez - security update
SourceDebian
ReferencesCVE-2020-26558, CVE-2020-27153, CVE-2021-0129

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bluez (PTS)buster5.50-1.2~deb10u1vulnerable
buster (security)5.50-1.2~deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bluezsourcebuster5.50-1.2~deb10u2

Search for package or bug name: Reporting problems