DSA-4965-1

NameDSA-4965-1
Descriptionlibssh - security update
SourceDebian
ReferencesCVE-2021-3634

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libssh (PTS)bullseye0.9.5-1vulnerable
bullseye (security)0.9.5-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libsshsourcebullseye0.9.5-1+deb11u1

Search for package or bug name: Reporting problems