DSA-4981-1

NameDSA-4981-1
Descriptionfirefox-esr - security update
SourceDebian
ReferencesCVE-2021-38496, CVE-2021-38500

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)buster78.14.0esr-1~deb10u1vulnerable
buster (security)78.15.0esr-1~deb10u1fixed
bullseye78.14.0esr-1~deb11u1vulnerable
bullseye (security)78.15.0esr-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcebuster78.15.0esr-1~deb10u1
firefox-esrsourcebullseye78.15.0esr-1~deb11u1

Search for package or bug name: Reporting problems