DSA-4992-1

NameDSA-4992-1
Descriptionphp7.4 - security update
SourceDebian
ReferencesCVE-2021-21703

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php7.4 (PTS)bullseye7.4.21-1+deb11u1vulnerable
bullseye (security)7.4.25-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php7.4sourcebullseye7.4.25-1+deb11u1

Search for package or bug name: Reporting problems