DSA-4994-1

NameDSA-4994-1
Descriptionbind9 - security update
SourceDebian
ReferencesCVE-2021-25219

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bind9 (PTS)buster1:9.11.5.P4+dfsg-5.1+deb10u5vulnerable
buster (security)1:9.11.5.P4+dfsg-5.1+deb10u6fixed
bullseye1:9.16.15-1vulnerable
bullseye (security)1:9.16.22-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bind9sourcebuster1:9.11.5.P4+dfsg-5.1+deb10u6
bind9sourcebullseye1:9.16.22-1~deb11u1

Search for package or bug name: Reporting problems