DSA-5002-1

NameDSA-5002-1
Descriptioncontainerd - security update
SourceDebian
ReferencesCVE-2021-41103

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
containerd (PTS)bullseye1.4.5~ds1-2vulnerable
bullseye (security)1.4.5~ds1-2+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
containerdsourcebullseye1.4.5~ds1-2+deb11u1

Search for package or bug name: Reporting problems