DSA-5007-1

NameDSA-5007-1
Descriptionpostgresql-13 - security update
SourceDebian
ReferencesCVE-2021-23214, CVE-2021-23222

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-13 (PTS)bullseye13.4-0+deb11u1vulnerable
bullseye (security)13.5-0+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-13sourcebullseye13.5-0+deb11u1

Search for package or bug name: Reporting problems