DSA-5013-1

NameDSA-5013-1
Descriptionroundcube - security update
SourceDebian
ReferencesCVE-2021-44025, CVE-2021-44026

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)buster1.3.16+dfsg.1-1~deb10u1vulnerable
buster (security)1.3.17+dfsg.1-1~deb10u2fixed
bullseye1.4.12+dfsg.1-1~deb11u1fixed
bullseye (security)1.4.13+dfsg.1-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesourcebuster1.3.17+dfsg.1-1~deb10u1
roundcubesourcebullseye1.4.12+dfsg.1-1~deb11u1

Search for package or bug name: Reporting problems