DSA-5021-1

NameDSA-5021-1
Descriptionmediawiki - security update
SourceDebian
ReferencesCVE-2021-44857, CVE-2021-44858, CVE-2021-45038

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)bullseye1:1.35.4-1~deb11u1vulnerable
bullseye (security)1:1.35.4-1+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisourcebullseye1:1.35.4-1+deb11u2

Search for package or bug name: Reporting problems