DSA-5028-1

NameDSA-5028-1
Descriptionspip - security update
SourceDebian
ReferencesCVE-2021-44118, CVE-2021-44120, CVE-2021-44122, CVE-2021-44123

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)buster, buster (security)3.2.4-1+deb10u9fixed
bullseye (security), bullseye3.2.11-3+deb11u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcebuster3.2.4-1+deb10u5
spipsourcebullseye3.2.11-3+deb11u1

Search for package or bug name: Reporting problems