DSA-5029-1

NameDSA-5029-1
Descriptionsogo - security update
SourceDebian
ReferencesCVE-2021-33054

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sogo (PTS)buster4.0.7-1+deb10u1vulnerable
buster (security)4.0.7-1+deb10u2fixed
bullseye5.0.1-4vulnerable
bullseye (security)5.0.1-4+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sogosourcebuster4.0.7-1+deb10u2
sogosourcebullseye5.0.1-4+deb11u1

Search for package or bug name: Reporting problems