DSA-5044-1

NameDSA-5044-1
Descriptionfirefox-esr - security update
SourceDebian
ReferencesCVE-2021-4140, CVE-2022-22737, CVE-2022-22738, CVE-2022-22739, CVE-2022-22740, CVE-2022-22741, CVE-2022-22742, CVE-2022-22743, CVE-2022-22745, CVE-2022-22747, CVE-2022-22748, CVE-2022-22751

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)buster78.14.0esr-1~deb10u1vulnerable
buster (security)91.10.0esr-1~deb10u1fixed
bullseye78.15.0esr-1~deb11u1vulnerable
bullseye (security)91.10.0esr-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcebuster91.5.0esr-1~deb10u1
firefox-esrsourcebullseye91.5.0esr-1~deb11u1

Search for package or bug name: Reporting problems