DSA-5077-1

NameDSA-5077-1
Descriptionlibrecad - security update
SourceDebian
ReferencesCVE-2021-21898, CVE-2021-21899, CVE-2021-21900, CVE-2021-45341, CVE-2021-45342, CVE-2021-45343

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
librecad (PTS)buster2.1.3-1.2vulnerable
buster (security)2.1.3-1.2+deb10u1fixed
bullseye (security), bullseye2.1.3-1.3+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
librecadsourcebuster2.1.3-1.2+deb10u1
librecadsourcebullseye2.1.3-1.3+deb11u1

Search for package or bug name: Reporting problems