DSA-5102-1

NameDSA-5102-1
Descriptionhaproxy - security update
SourceDebian
ReferencesCVE-2022-0711

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
haproxy (PTS)bullseye (security), bullseye2.2.9-2+deb11u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
haproxysourcebullseye2.2.9-2+deb11u3

Search for package or bug name: Reporting problems