DSA-5107-1

NameDSA-5107-1
Descriptionphp-twig - security update
SourceDebian
ReferencesCVE-2022-23614

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-twig (PTS)bullseye2.14.3-1vulnerable
bullseye (security)2.14.3-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-twigsourcebullseye2.14.3-1+deb11u1

Search for package or bug name: Reporting problems