DSA-5117-1

NameDSA-5117-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2022-23033, CVE-2022-23034, CVE-2022-23035, CVE-2022-26356, CVE-2022-26357, CVE-2022-26358, CVE-2022-26359, CVE-2022-26360, CVE-2022-26361

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)bullseye4.14.3+32-g9de3671772-1~deb11u1vulnerable
bullseye (security)4.14.4+74-gd7b22226b5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcebullseye4.14.4+74-gd7b22226b5-1

Search for package or bug name: Reporting problems