DSA-5129-1

NameDSA-5129-1
Descriptionfirefox-esr - security update
SourceDebian
ReferencesCVE-2022-29909, CVE-2022-29911, CVE-2022-29912, CVE-2022-29914, CVE-2022-29916, CVE-2022-29917

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)buster78.14.0esr-1~deb10u1vulnerable
buster (security)91.11.0esr-1~deb10u1fixed
bullseye78.15.0esr-1~deb11u1vulnerable
bullseye (security)91.11.0esr-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcebuster91.9.0esr-1~deb10u1
firefox-esrsourcebullseye91.9.0esr-1~deb11u1

Search for package or bug name: Reporting problems