DSA-5139-1

NameDSA-5139-1
Descriptionopenssl - security update
SourceDebian
ReferencesCVE-2022-1292

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)buster1.1.1n-0+deb10u1vulnerable
buster (security)1.1.1n-0+deb10u3fixed
bullseye1.1.1n-0+deb11u1vulnerable
bullseye (security)1.1.1n-0+deb11u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourcebuster1.1.1n-0+deb10u2
opensslsourcebullseye1.1.1n-0+deb11u2

Search for package or bug name: Reporting problems