DSA-5142-1

NameDSA-5142-1
Descriptionlibxml2 - security update
SourceDebian
ReferencesCVE-2022-29824

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)buster2.9.4+dfsg1-7+deb10u3vulnerable
buster (security)2.9.4+dfsg1-7+deb10u4fixed
bullseye (security), bullseye2.9.10+dfsg-6.7+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2sourcebuster2.9.4+dfsg1-7+deb10u4
libxml2sourcebullseye2.9.10+dfsg-6.7+deb11u2

Search for package or bug name: Reporting problems