DSA-5147-1

NameDSA-5147-1
Descriptiondpkg - security update
SourceDebian
ReferencesCVE-2022-1664

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dpkg (PTS)buster1.19.7vulnerable
buster (security)1.19.8fixed
bullseye1.20.11fixed
bullseye (security)1.20.10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dpkgsourcebuster1.19.8
dpkgsourcebullseye1.20.10

Search for package or bug name: Reporting problems