DSA-5155-1

NameDSA-5155-1
Descriptionwpewebkit - security update
SourceDebian
ReferencesCVE-2022-26700, CVE-2022-26709, CVE-2022-26716, CVE-2022-26717, CVE-2022-26719, CVE-2022-30293

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpewebkit (PTS)bullseye2.34.6-1~deb11u1vulnerable
bullseye (security)2.36.3-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpewebkitsourcebullseye2.36.3-1~deb11u1

Search for package or bug name: Reporting problems