DSA-5157-1

NameDSA-5157-1
Descriptioncifs-utils - security update
SourceDebian
ReferencesCVE-2022-27239, CVE-2022-29869

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cifs-utils (PTS)buster2:6.8-2vulnerable
buster (security)2:6.8-2+deb10u1fixed
bullseye (security), bullseye2:6.11-3.1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cifs-utilssourcebuster2:6.8-2+deb10u1
cifs-utilssourcebullseye2:6.11-3.1+deb11u1

Search for package or bug name: Reporting problems