DSA-5162-1

NameDSA-5162-1
Descriptioncontainerd - security update
SourceDebian
ReferencesCVE-2022-24769, CVE-2022-31030

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
containerd (PTS)bullseye1.4.13~ds1-1~deb11u1vulnerable
bullseye (security)1.4.13~ds1-1~deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
containerdsourcebullseye1.4.13~ds1-1~deb11u2

Search for package or bug name: Reporting problems