DSA-5174-1

NameDSA-5174-1
Descriptiongnupg2 - security update
SourceDebian
ReferencesCVE-2022-34903

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnupg2 (PTS)buster2.2.12-1+deb10u1vulnerable
buster (security)2.2.12-1+deb10u2fixed
bullseye (security), bullseye2.2.27-2+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnupg2sourcebuster2.2.12-1+deb10u2
gnupg2sourcebullseye2.2.27-2+deb11u2

Search for package or bug name: Reporting problems