DSA-5182-1

NameDSA-5182-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2022-22677, CVE-2022-26710

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)buster2.36.4-1~deb10u1fixed
buster (security)2.38.0-1~deb10u1fixed
bullseye2.36.7-1~deb11u1fixed
bullseye (security)2.38.0-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebuster2.36.4-1~deb10u1
webkit2gtksourcebullseye2.36.4-1~deb11u1

Search for package or bug name: Reporting problems