DSA-5183-1

NameDSA-5183-1
Descriptionwpewebkit - security update
SourceDebian
ReferencesCVE-2022-22677, CVE-2022-26710

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpewebkit (PTS)bullseye2.36.3-1~deb11u1vulnerable
bullseye (security)2.36.4-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpewebkitsourcebullseye2.36.4-1~deb11u1

Search for package or bug name: Reporting problems