DSA-5184-1

NameDSA-5184-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2022-21123, CVE-2022-21125, CVE-2022-21166, CVE-2022-23816, CVE-2022-23825, CVE-2022-26362, CVE-2022-26363, CVE-2022-26364, CVE-2022-29900

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)bullseye4.14.4+74-gd7b22226b5-1vulnerable
bullseye (security)4.14.5+24-g87d90d511c-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcebullseye4.14.5+24-g87d90d511c-1

Search for package or bug name: Reporting problems