DSA-5187-1

NameDSA-5187-1
Descriptionchromium - security update
SourceDebian
ReferencesCVE-2022-2163, CVE-2022-2477, CVE-2022-2478, CVE-2022-2479, CVE-2022-2480, CVE-2022-2481

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bullseye103.0.5060.53-1~deb11u1vulnerable
bullseye (security)104.0.5112.79-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebullseye103.0.5060.134-1~deb11u1

Search for package or bug name: Reporting problems