DSA-5196-1

NameDSA-5196-1
Descriptionlibpgjava - security update
SourceDebian
ReferencesCVE-2022-21724, CVE-2022-26520

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libpgjava (PTS)buster42.2.5-2vulnerable
buster (security)42.2.5-2+deb10u1fixed
bullseye42.2.15-1vulnerable
bullseye (security)42.2.15-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libpgjavasourcebuster42.2.5-2+deb10u1
libpgjavasourcebullseye42.2.15-1+deb11u1

Search for package or bug name: Reporting problems