DSA-5212-1

NameDSA-5212-1
Descriptionchromium - security update
SourceDebian
ReferencesCVE-2022-2852, CVE-2022-2853, CVE-2022-2854, CVE-2022-2855, CVE-2022-2856, CVE-2022-2857, CVE-2022-2858, CVE-2022-2859, CVE-2022-2860, CVE-2022-2861, CVE-2022-2998

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bullseye104.0.5112.79-1~deb11u1vulnerable
bullseye (security)106.0.5249.91-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebullseye104.0.5112.101-1~deb11u1

Search for package or bug name: Reporting problems