DSA-5215-1

NameDSA-5215-1
Descriptionopen-vm-tools - security update
SourceDebian
ReferencesCVE-2022-31676

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
open-vm-tools (PTS)bullseye (security), bullseye2:11.2.5-2+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
open-vm-toolssourcebullseye2:11.2.5-2+deb11u1

Search for package or bug name: Reporting problems