DSA-5232-1

NameDSA-5232-1
Descriptiontinygltf - security update
SourceDebian
ReferencesCVE-2022-3008

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tinygltf (PTS)bullseye2.5.0+dfsg-3vulnerable
bullseye (security)2.5.0+dfsg-3+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tinygltfsourcebullseye2.5.0+dfsg-3+deb11u1

Search for package or bug name: Reporting problems