DSA-5242-1

NameDSA-5242-1
Descriptionmaven-shared-utils - security update
SourceDebian
ReferencesCVE-2022-29599

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
maven-shared-utils (PTS)bullseye3.3.0-1vulnerable
bullseye (security)3.3.0-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maven-shared-utilssourcebullseye3.3.0-1+deb11u1

Search for package or bug name: Reporting problems