DSA-5265-1

NameDSA-5265-1
Descriptiontomcat9 - security update
SourceDebian
ReferencesCVE-2021-43980, CVE-2022-23181, CVE-2022-29885

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat9 (PTS)bullseye9.0.43-2~deb11u3vulnerable
bullseye (security)9.0.43-2~deb11u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat9sourcebullseye9.0.43-2~deb11u4

Search for package or bug name: Reporting problems