DSA-5266-1

NameDSA-5266-1
Descriptionexpat - security update
SourceDebian
ReferencesCVE-2022-43680

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
expat (PTS)bullseye2.2.10-2+deb11u3vulnerable
bullseye (security)2.2.10-2+deb11u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
expatsourcebullseye2.2.10-2+deb11u5

Search for package or bug name: Reporting problems