DSA-5271-1

NameDSA-5271-1
Descriptionlibxml2 - security update
SourceDebian
ReferencesCVE-2022-40303, CVE-2022-40304

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)bullseye2.9.10+dfsg-6.7+deb11u2vulnerable
bullseye (security)2.9.10+dfsg-6.7+deb11u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2sourcebullseye2.9.10+dfsg-6.7+deb11u3

Search for package or bug name: Reporting problems