DSA-5286-1

NameDSA-5286-1
Descriptionkrb5 - security update
SourceDebian
ReferencesCVE-2022-42898

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
krb5 (PTS)bullseye1.18.3-6+deb11u2vulnerable
bullseye (security)1.18.3-6+deb11u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
krb5sourcebullseye1.18.3-6+deb11u3

Search for package or bug name: Reporting problems