DSA-5290-1

NameDSA-5290-1
Descriptioncommons-configuration2 - security update
SourceDebian
ReferencesCVE-2022-33980

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
commons-configuration2 (PTS)bullseye, bullseye (security)2.8.0-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
commons-configuration2sourcebullseye2.8.0-1~deb11u1

Search for package or bug name: Reporting problems