DSA-5302-1

NameDSA-5302-1
Descriptionchromium - security update
SourceDebian
ReferencesCVE-2022-4436, CVE-2022-4437, CVE-2022-4438, CVE-2022-4439, CVE-2022-4440

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bullseye108.0.5359.94-1~deb11u1vulnerable
bullseye (security)109.0.5414.119-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebullseye108.0.5359.124-1~deb11u1

Search for package or bug name: Reporting problems