DSA-5304-1

NameDSA-5304-1
Descriptionxorg-server - security update
SourceDebian
ReferencesCVE-2022-4283, CVE-2022-46340, CVE-2022-46341, CVE-2022-46342, CVE-2022-46343, CVE-2022-46344

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xorg-server (PTS)bullseye2:1.20.11-1+deb11u3vulnerable
bullseye (security)2:1.20.11-1+deb11u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xorg-serversourcebullseye2:1.20.11-1+deb11u4

Search for package or bug name: Reporting problems