DSA-5310-1

NameDSA-5310-1
Descriptionruby-image-processing - security update
SourceDebian
ReferencesCVE-2022-24720

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-image-processing (PTS)bullseye1.10.3-1vulnerable
bullseye (security)1.10.3-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-image-processingsourcebullseye1.10.3-1+deb11u1

Search for package or bug name: Reporting problems