DSA-5312-1

NameDSA-5312-1
Descriptionlibjettison-java - security update
SourceDebian
ReferencesCVE-2022-40149, CVE-2022-40150, CVE-2022-45685, CVE-2022-45693

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libjettison-java (PTS)bullseye1.4.1-1vulnerable
bullseye (security)1.5.3-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libjettison-javasourcebullseye1.5.3-1~deb11u1

Search for package or bug name: Reporting problems