DSA-5314-1

NameDSA-5314-1
Descriptionemacs - security update
SourceDebian
ReferencesCVE-2022-45939

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
emacs (PTS)bullseye1:27.1+1-3.1vulnerable
bullseye (security)1:27.1+1-3.1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
emacssourcebullseye1:27.1+1-3.1+deb11u1

Search for package or bug name: Reporting problems