DSA-5319-1

NameDSA-5319-1
Descriptionopenvswitch - security update
SourceDebian
ReferencesCVE-2022-4337, CVE-2022-4338

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openvswitch (PTS)bullseye2.15.0+ds1-2+deb11u1vulnerable
bullseye (security)2.15.0+ds1-2+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openvswitchsourcebullseye2.15.0+ds1-2+deb11u2

Search for package or bug name: Reporting problems