DSA-5424-1

NameDSA-5424-1
Descriptionphp7.4 - security update
SourceDebian
ReferencesCVE-2023-3247

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php7.4 (PTS)bullseye (security), bullseye7.4.33-1+deb11u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php7.4sourcebullseye7.4.33-1+deb11u4

Search for package or bug name: Reporting problems