DSA-5468-1

NameDSA-5468-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2023-38133, CVE-2023-38572, CVE-2023-38592, CVE-2023-38594, CVE-2023-38595, CVE-2023-38597, CVE-2023-38599, CVE-2023-38600, CVE-2023-38611, CVE-2023-39434, CVE-2023-40397, CVE-2023-40451

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)bullseye2.42.2-1~deb11u1fixed
bullseye (security)2.44.2-1~deb11u1fixed
bookworm2.42.2-1~deb12u1fixed
bookworm (security)2.44.2-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebullseye2.40.5-1~deb11u1
webkit2gtksourcebookworm2.40.5-1~deb12u1

Search for package or bug name: Reporting problems