DSA-5475-1

NameDSA-5475-1
Descriptionlinux - security update
SourceDebian
ReferencesCVE-2022-40982, CVE-2023-20569

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)bullseye5.10.209-2fixed
bullseye (security)5.10.218-1fixed
bookworm6.1.76-1fixed
bookworm (security)6.1.90-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebullseye5.10.179-5
linuxsourcebookworm6.1.38-4

Search for package or bug name: Reporting problems