DSA-5544-1

NameDSA-5544-1
Descriptionzookeeper - security update
SourceDebian
ReferencesCVE-2023-44981

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zookeeper (PTS)bullseye, bullseye (security)3.4.13-6+deb11u1fixed
bookworm, bookworm (security)3.8.0-11+deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zookeepersourcebullseye3.4.13-6+deb11u1
zookeepersourcebookworm3.8.0-11+deb12u1

Search for package or bug name: Reporting problems