DSA-5565-1

NameDSA-5565-1
Descriptiongst-plugins-bad1.0 - security update
SourceDebian
ReferencesCVE-2023-44429, CVE-2023-44446

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gst-plugins-bad1.0 (PTS)bullseye, bullseye (security)1.18.4-3+deb11u4fixed
bookworm, bookworm (security)1.22.0-4+deb12u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gst-plugins-bad1.0sourcebullseye1.18.4-3+deb11u3
gst-plugins-bad1.0sourcebookworm1.22.0-4+deb12u3

Search for package or bug name: Reporting problems